[osg-users] Having an issue with OSG plugins error.

Brigham Keys, Esq. bkeys at bkeys.org
Tue Apr 11 22:20:44 PDT 2017

Hello all,

I have OpenSceneGraph set up in my project, however when I try to load
any files I always get this error

Error reading file build/untitled.osgt: read error (Could not find
plugin to read objects from file "build/untitled.osgt".)

Which I did not think I needed a plugin set up for the native format, it
does this on .obj and on .dae parsing as well and the 3D model never
gets loaded into the scene. I tried doing this with files that could not
possibly be real and it gives me the exact same error (and not an error
relating to the file not existing). Has anyone else experienced this issue?

*Brigham Keys, Esq.*
|Software Maintainer|
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20170412/30fc6e89/attachment-0002.htm>

More information about the osg-users mailing list