[osg-users] Rendering Model in color

Robert Osfield robert.osfield at gmail.com
Thu Nov 3 01:20:17 PDT 2016

Hi Uma,

On 3 November 2016 at 05:49, Uma Devi Selvaraj <umaselvam1503 at gmail.com> wrote:
>        I have installed OSG in my system(windows 10, 64 bit). When I tried to render colored model , the model is not rendering in color.  I have installed OSG in another system(windows 8 , 64 bit) and tried to render same model in that system, where I am able to render the model in color. I have read the system requirements in OSG User Guide. Should I need to install latest OpenGL.? or What could be the problem?

I haven't ever heard of users reporting a colour issue so I suspect
it's not a general problem, and not something likely to find an answer
for in user guides.

What exactly do you mean by in colour and not in colour?

Texturing failing?  Material properties?

Does this happen for all models, just some?

What happens with OSG examples?

The fact that I'm having to ask lots of question is a strong
indication that your posts don't provide enough information for us to
help as is.  It would be worth thinking about what information we
might need before pressing send.


More information about the osg-users mailing list