[osg-users] Problem reading Openflight file switch node

Robert Osfield robert.osfield at gmail.com
Fri Dec 18 02:42:40 PST 2015

On 18 December 2015 at 10:34, Tony Vasile <minghia at gmail.com> wrote:

> Just tried it on Centos 6.5 (x86) running OpenSceneGraph 3.2.1  and I got
> the expected behaviour with the first three elements of the set are
> different from the second three elements in the set. With OpenSceneGraph
> 3.4.0 on the same machine I get the erroneous values of all 1.

Have you tried my suggestion of just loading and then directly saving to
.osg and .osgt?

This is important as you'll need to step through where the difference is
coming about by isolating each step.

Another thing you could try is trying 3.4.0 with 3.2.1's OpenFlight
plugin.  My guess is that it should compile relatively easily.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20151218/90be03bf/attachment-0003.htm>

More information about the osg-users mailing list